Problem with running cert-issuer

Can anyone help meg with this? When I run the python cert-issuer -c conf.ini command from the enclosing folder when trying to issue a certificate to the Bitcoin testnet, using Python virtualenv, I get the error message: can't find '__main__' module in 'cert-issuer'. Which is true, so how other people can run the command? In the cert_issuer folder there is a __main__ file, but there is no conf.ini.

This is what I’m trying to accomplish:


We tried running it using the docker steps and managed to executed on the test net using instructions mentioned below

Thanks, the Docker version is OK for me as well. That is not what I need though, I want to publish the documents on the Blockchain testnet and mainnet, rather than run the process in regtest mode without publishing, as the Docker version does.
This is what I’m trying to accomplish:


Check below thread. Apparently other users manager to run it on windows. We manage to execute cert issuer without docker using the virtual environment and other suggestions on linux.