Cert-viewer$ sudo docker-compose up

When I run sudo docker-compose up on the console I get the following:

Starting cert-viewer_mongodb_1 … done
Recreating cert-viewer_web_1 … done
Attaching to cert-viewer_mongodb_1, cert-viewer_web_1
mongodb_1 | 2020-03-14T09:56:51.749+0000 I CONTROL [main] Automatically disabling TLS 1.0, to force-enable TLS 1.0 specify --sslDisabledProtocols ‘none’
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] MongoDB starting : pid=1 port=27017 dbpath=/data/db 64-bit host=928d8bd0c7db
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] db version v4.0.6
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] git version: caa42a1f75a56c7643d0b68d3880444375ec42e3
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] OpenSSL version: OpenSSL 1.1.1b 26 Feb 2019
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] allocator: system
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] modules: none
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] build environment:
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] distarch: x86_64
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] target_arch: x86_64
mongodb_1 | 2020-03-14T09:56:51.758+0000 I CONTROL [initandlisten] options: { net: { bindIp: “” } }
mongodb_1 | 2020-03-14T09:56:51.759+0000 I STORAGE [initandlisten] Detected data files in /data/db created by the ‘wiredTiger’ storage engine, so setting the active storage engine to ‘wiredTiger’.
mongodb_1 | 2020-03-14T09:56:51.759+0000 I STORAGE [initandlisten]
mongodb_1 | 2020-03-14T09:56:51.759+0000 I STORAGE [initandlisten] ** WARNING: Using the XFS filesystem is strongly recommended with the WiredTiger storage engine
mongodb_1 | 2020-03-14T09:56:51.759+0000 I STORAGE [initandlisten] ** See http://dochub.mongodb.org/core/prodnotes-filesystem
mongodb_1 | 2020-03-14T09:56:51.759+0000 I STORAGE [initandlisten] wiredtiger_open config: create,cache_size=5238M,session_max=20000,eviction=(threads_min=4,threads_max=4),config_base=false,statistics=(fast),log=(enabled=true,archive=true,path=journal,compressor=snappy),file_manager=(close_idle_time=100000),statistics_log=(wait=0),verbose=(recovery_progress),
mongodb_1 | 2020-03-14T09:56:53.879+0000 I STORAGE [initandlisten] WiredTiger message [1584179813:879158][1:0x7fa25fb52e68], txn-recover: Main recovery loop: starting at 10/6272 to 11/256
mongodb_1 | 2020-03-14T09:56:54.461+0000 I STORAGE [initandlisten] WiredTiger message [1584179814:461307][1:0x7fa25fb52e68], txn-recover: Recovering log 10 through 11
mongodb_1 | 2020-03-14T09:56:54.960+0000 I STORAGE [initandlisten] WiredTiger message [1584179814:960623][1:0x7fa25fb52e68], txn-recover: Recovering log 11 through 11
mongodb_1 | 2020-03-14T09:56:55.296+0000 I STORAGE [initandlisten] WiredTiger message [1584179815:296631][1:0x7fa25fb52e68], txn-recover: Set global recovery timestamp: 0
mongodb_1 | 2020-03-14T09:56:55.942+0000 I RECOVERY [initandlisten] WiredTiger recoveryTimestamp. Ts: Timestamp(0, 0)
mongodb_1 | 2020-03-14T09:56:56.257+0000 I CONTROL [initandlisten]
mongodb_1 | 2020-03-14T09:56:56.257+0000 I CONTROL [initandlisten] ** WARNING: Access control is not enabled for the database.
mongodb_1 | 2020-03-14T09:56:56.257+0000 I CONTROL [initandlisten] ** Read and write access to data and configuration is unrestricted.
mongodb_1 | 2020-03-14T09:56:56.257+0000 I CONTROL [initandlisten]
mongodb_1 | 2020-03-14T09:56:56.304+0000 I FTDC [initandlisten] Initializing full-time diagnostic data capture with directory ‘/data/db/diagnostic.data’
mongodb_1 | 2020-03-14T09:56:56.306+0000 I NETWORK [initandlisten] waiting for connections on port 27017
web_1 | Traceback (most recent call last):
web_1 | File “/cert-viewer/run.py”, line 4, in
web_1 | from cert_viewer import configure_app
web_1 | File “/cert-viewer/cert_viewer/init.py”, line 6, in
web_1 | from flask_themes2 import (Themes)
web_1 | File “/usr/local/lib/python3.8/site-packages/flask_themes2/init.py”, line 36, in
web_1 | from werkzeug import cached_property
web_1 | ImportError: cannot import name ‘cached_property’ from ‘werkzeug’ (/usr/local/lib/python3.8/site-packages/werkzeug/init.py)
cert-viewer_web_1 exited with code 1

This line is what catches my attention: File “/usr/local/lib/python3.8/site-packages/flask_themes2/init.py”, line 36, in

Since I have installed python 3.6 not 3.8. Some help???