Building Docker


#1

Hello,
I’m following the cert-issuer Quick start but when I building the docker I get this errors:

openapi-spec-validator 0.2.6 has requirement jsonschema<3, but you’ll have jsonschema 3.0.1 which is incompatible.
connexion 2.2.0 has requirement jsonschema<3.0.0,>=2.5.1, but you’ll have jsonschema 3.0.1 which is incompatible.
merkletools 1.0.2 has requirement pysha3==1.0b1, but you’ll have pysha3 1.0.2 which is incompatible

So when I try to issue one certificate I get the same errors reference about jsonschema. I’m running it on Windows and I didn’t find any solution till now.