how to fix pysha3 error


#1

I tried to solve the error, but the problem still exists.
This is the code of error:
Installed /home/hanaa/environments/project_home/cert-issuer/my_env/lib/python3.6/site-packages/cert_issuer-2.0.15-py3.6.egg
Processing dependencies for cert-issuer==2.0.15
error: pysha3 1.0.2 is installed but pysha3==1.0b1 is required by {‘merkletools’}


#2

pkg_resources.ContextualVersionConflict: (pysha3 1.0.2 (/home/hanaa/environments/project_home/cert-issuer/my_env/lib/python3.6/site-packages/pysha3-1.0.2-py3.6-linux-x86_64.egg), Requirement.parse(‘pysha3==1.0b1’), {‘merkletools’})


#3

Change merkletools requirements.

Reference